Tryton Code Review Tool
Help | Bug tracker | Discussion group | Source code | Sign in
(133)

Issue 40091002: account_es: Set deposit kind when account_depoist module is installed (Closed)

Can't Edit
Can't Publish+Mail
Start Review
Created:
1 year, 1 month ago by pokoli
Modified:
1 week, 1 day ago
Reviewers:
ced, reviewbot
Visibility:
Public.

Description

The chart includes some accounts that are used to represent supplier and customer deposit. They should be marked as deposit when the account_deposit module so the deposit amount is shown on the party form issue7126

Patch Set 1 #

Total comments: 2

Patch Set 2 : Fix typo on CHANGELOG and always set party required for deposit account #

Total comments: 1
Unified diffs Side-by-side diffs Delta from patch set Stats (+17 lines, -7 lines) Patch
M CHANGELOG View 1 1 chunk +3 lines, -1 line 0 comments Download
M account.xml View 1 2 chunks +4 lines, -2 lines 1 comment Download
M account_normal.xml View 1 2 chunks +4 lines, -2 lines 0 comments Download
M account_pyme.xml View 1 2 chunks +4 lines, -2 lines 0 comments Download
M tryton.cfg View 1 chunk +2 lines, -0 lines 0 comments Download

Messages

Total messages: 6
pokoli
1 year, 1 month ago (2018-02-12 12:21:37 UTC) #1
reviewbot
flake8 OK URL: https://codereview.tryton.org/40091002
1 year, 1 month ago (2018-02-12 12:50:11 UTC) #2
ced
https://codereview.tryton.org/40091002/diff/1/CHANGELOG File CHANGELOG (right): https://codereview.tryton.org/40091002/diff/1/CHANGELOG#newcode1 CHANGELOG:1: * Set deposit kind when account_depoist module is installed ...
12 months ago (2018-03-20 21:17:36 UTC) #3
pokoli
Fix typo on README and always set party required for deposit account
12 months ago (2018-03-21 09:17:56 UTC) #4
reviewbot
flake8 OK URL: https://codereview.tryton.org/40091002
12 months ago (2018-03-21 09:44:39 UTC) #5
ced
10 months, 3 weeks ago (2018-04-28 09:44:19 UTC) #6
https://codereview.tryton.org/40091002/diff/20001/account.xml
File account.xml (right):

https://codereview.tryton.org/40091002/diff/20001/account.xml#newcode7560
account.xml:7560: <field name="kind" depends="account_deposit">deposit</field>
I do not like to have twice the same field.
Indeed I think we should remove kind field: https://bugs.tryton.org/issue4990
Sign in to reply to this message.

Powered by Google App Engine
RSS Feeds Recent Issues | This issue
This is Rietveld 0147766